Notices
Results 1 to 5 of 5

Thread: Troubles with signature

  1. #1 Troubles with signature 
    Forum Senior
    Join Date
    Apr 2005
    Posts
    391
    I wanted to get a signature, filled in the prepared block (less than 255 signs), enabled "Always show signatures" -- and nothing.

    What is wrong?


    EDIT:


    Excuse me. It just so happened to work now. Why? I tried several times before, and it hasn't.


    Reply With Quote  
     

  2.  
     

  3. #2  
    Forum Isotope (In)Sanity's Avatar
    Join Date
    Oct 2004
    Location
    Mesa AZ
    Posts
    2,699
    Did the little flat breaking line show up? If it was nothing at all I'm not sure why it would suddenly start working after it wasn't. I've been using this software for some time and never had a problem. Let me know if it happens more and I can check your settings in the DB.


    Reply With Quote  
     

  4. #3  
    Forum Freshman Also Known As's Avatar
    Join Date
    May 2005
    Posts
    88
    Adding a signature only works for subsequent posts; it does not add one retroactively.
    To argue with a man who has renounced his reason is like giving medicine to the dead.
    -- Thomas Paine, The Crisis
    Reply With Quote  
     

  5. #4  
    Forum Isotope (In)Sanity's Avatar
    Join Date
    Oct 2004
    Location
    Mesa AZ
    Posts
    2,699
    This is true, the sig however will change on all of your posts if you change it. But yes it will not show up on posts that didn't have it to start.
    Reply With Quote  
     

  6. #5  
    Forum Senior
    Join Date
    Apr 2005
    Posts
    391
    Yes, exactly. So I have deduced from my observations.
    Reply With Quote  
     

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •