Notices
Results 1 to 4 of 4

Thread: Sluggish page loading times (?)

  1. #1 Sluggish page loading times (?) 
    Forum Masters Degree bit4bit's Avatar
    Join Date
    Jul 2007
    Posts
    621
    I'm not really an extreme user of this particular forum, but when I have visited on occasions, I have noticed loading / posting times to be very sluggish. I often get the error ' connection timed out' or 'problem loading page', meaning I have to keep refreshing.

    I'm confident that this is not down to my internet speed, browser, or any other factor of my home pc that may affect it, as 99% of sites (other forums inc.) I visit run at the intended speed - even many larger flash/java sites.

    Just wondering do others have this problem too? Is there a problem with the servers or something?

    Anyway, thought it best to make a comment,

    bit4bit.


    Reply With Quote  
     

  2.  
     

  3. #2  
    WYSIWYG Moderator marnixR's Avatar
    Join Date
    Apr 2007
    Location
    Cardiff, Wales
    Posts
    5,810
    no, everything seems to be normal over here


    "Reality is that which, when you stop believing in it, doesn't go away." (Philip K. Dick)
    Reply With Quote  
     

  4. #3  
    Forum Isotope (In)Sanity's Avatar
    Join Date
    Oct 2004
    Location
    Mesa AZ
    Posts
    2,699
    There were some routing problems the last couple of days that may have impacted some people differently. I hope it's done and over with.
    Pleased to meet you. Hope you guess my name
    Reply With Quote  
     

  5. #4  
    Forum Ph.D. Cat1981(England)'s Avatar
    Join Date
    Sep 2006
    Location
    South Downs.
    Posts
    913
    I have had the same problem but only since i started using Windows Vista.
    Eat Dolphin, save the Tuna!!!!
    Reply With Quote  
     

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •