Notices
Results 1 to 11 of 11

Thread: Was the forum out of service again in the past week?

  1. #1 Was the forum out of service again in the past week? 
    Forum Freshman
    Join Date
    Sep 2008
    Location
    The United States Of America
    Posts
    87
    Today I am logged in to the forum for the first time in a week since I haven't been able to load the homepage. I've been getting error messages about a timed disconnection. My network is a bit quirky, so I'm not sure whether only I have had the problem or if it's been with this board. However, I'm leaning toward the latter because this website is the only one that has not appeared for me.


    Reply With Quote  
     

  2.  
     

  3. #2  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,968
    Yes it was out of service for 3 or 4 days.

    Hopefully it is up again but it would not be a surprise it if broke down again at any time since there is no communication with the owner of the site and no one knows what the problem was.


    Reply With Quote  
     

  4. #3  
    Forum Freshman
    Join Date
    Sep 2008
    Location
    The United States Of America
    Posts
    87
    Thank you. I'm glad that it's not just my network being unable to work with this website. In that case, does everyone else get Error 118 as I do?
    Reply With Quote  
     

  5. #4  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,968
    Quote Originally Posted by Theresa View Post
    Thank you. I'm glad that it's not just my network being unable to work with this website. In that case, does everyone else get Error 118 as I do?
    Are you still getting it?
    Reply With Quote  
     

  6. #5  
    Forum Radioactive Isotope zinjanthropos's Avatar
    Join Date
    Dec 2005
    Location
    Driving in my car
    Posts
    4,381
    So used to outages that I don't wait for the error message anymore, I just move on to something else.
    All that belongs to human understanding, in this deep ignorance and obscurity, is to be skeptical, or at least cautious; and not to admit of any hypothesis, whatsoever; much less, of any which is supported by no appearance of probability...Hume
    Reply With Quote  
     

  7. #6  
    Genius Duck Moderator Dywyddyr's Avatar
    Join Date
    Jan 2013
    Location
    Scunthorpe, UK
    Posts
    11,225
    I think the forum shut itself down in shame because a poor innocent moderator was being picked on.
    "[Dywyddyr] makes a grumpy bastard like me seem like a happy go lucky scamp" - PhDemon
    Reply With Quote  
     

  8. #7  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,968
    Quote Originally Posted by Dywyddyr View Post
    I think the forum shut itself down in shame because a poor innocent moderator was being picked on.
    Sympathetic magic?
    Reply With Quote  
     

  9. #8  
    Forum Freshman
    Join Date
    Sep 2008
    Location
    The United States Of America
    Posts
    87
    No, geordief, I only get the error message when this forum is inaccessible. Your question makes me think that you don't see the same thing that I do. Is that correct? Zinjanthropos, do you get Error 118 too?
    Reply With Quote  
     

  10. #9  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,968
    Quote Originally Posted by Theresa View Post
    No, geordief, I only get the error message when this forum is inaccessible. Your question makes me think that you don't see the same thing that I do. Is that correct? Zinjanthropos, do you get Error 118 too?
    The forum is accessible for now. I can't remember what error message I got when it was not accessible.
    Reply With Quote  
     

  11. #10  
    Forum Freshman
    Join Date
    Sep 2008
    Location
    The United States Of America
    Posts
    87
    Thank you, geordief. There must be more than one message involved in whatever is wrong with this board.
    Reply With Quote  
     

  12. #11  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,968
    Quote Originally Posted by Theresa View Post
    Thank you, geordief. There must be more than one message involved in whatever is wrong with this board.
    Yes I think that is right.You may come across different error messages even when the forum is accessible. Sometimes when you post a message you may get a message that there has been a problem with the database. The forum software is full of holes and the site is flying on one wing.

    Sometimes when you post it may be hard to locate your post (if it is there) later.
    Reply With Quote  
     

Similar Threads

  1. Replies: 0
    Last Post: February 11th, 2012, 09:16 AM
  2. Which Hosting service is being used?
    By icewendigo in forum Site Feedback
    Replies: 0
    Last Post: July 27th, 2009, 12:24 PM
  3. Customer Service
    By Kolt in forum Scientific Study of Religion
    Replies: 41
    Last Post: January 25th, 2008, 12:53 PM
  4. Excellent service
    By yuvaraj in forum Electrical and Electronics
    Replies: 0
    Last Post: October 7th, 2007, 10:50 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •