Notices
Results 1 to 18 of 18

Thread: Old problem returning

  1. #1 Old problem returning 
    Forum Ph.D.
    Join Date
    Jul 2008
    Location
    New York State
    Posts
    933
    Within each forum the latest updates are not in the description (again). When an older reference is clicked, the latest items are there.


    Reply With Quote  
     

  2.  
     

  3. #2  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,846
    Quote Originally Posted by mathman View Post
    Within each forum the latest updates are not in the description (again). When an older reference is clicked, the latest items are there.
    You mean that new posts are not being shown up properly?

    We are at the mercy of the technical team (whoever they are).

    Apparently it is a tricky job keeping an old database like this running smoothly and bugs that get fixed seem to pop up again.

    The owner of the site must be happy with this state of affairs, at least he has said nothing to contradict that.


    Reply With Quote  
     

  4. #3  
    Moderator Moderator Markus Hanke's Avatar
    Join Date
    Nov 2011
    Location
    Ireland
    Posts
    7,302
    Iím also getting database errors each time I am making a post, though the posts seem to show up nonetheless. It appears the database is beginning to get corrupted again; potentially it is only a matter of time before the site goes down again.
    Reply With Quote  
     

  5. #4  
    exchemist
    Join Date
    May 2013
    Location
    London
    Posts
    2,927
    Quote Originally Posted by geordief View Post
    Quote Originally Posted by mathman View Post
    Within each forum the latest updates are not in the description (again). When an older reference is clicked, the latest items are there.
    You mean that new posts are not being shown up properly?

    We are at the mercy of the technical team (whoever they are).

    Apparently it is a tricky job keeping an old database like this running smoothly and bugs that get fixed seem to pop up again.

    The owner of the site must be happy with this state of affairs, at least he has said nothing to contradict that.
    I think you are living in something of a fantasy world when you speak of a "technical team". My guess is there is no one at all, except maybe some bloke who scratches his head a tries a reboot every 18months or so.

    This forum is on its last legs. Seems most of the usual suspects are on the .org site. Maybe I should migrate to that one, too. But I admit I'll miss the refreshingly eccentric moderating style of Dywyddyr. So I won't give up on this forum until it finally croaks.
    Reply With Quote  
     

  6. #5  
    New Member
    Join Date
    Mar 2018
    Posts
    3
    I've tried to sign up several times and failed, and messages to the admin are ignored, so have re-registered as a sock puppet of my original username which shall remain a deep mystery. As a (not) new member, it's rather difficult to work out what, if anything, is happening here.
    Reply With Quote  
     

  7. #6  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,846
    Quote Originally Posted by DrCrettin View Post
    I've tried to sign up several times and failed, and messages to the admin are ignored, so have re-registered as a sock puppet of my original username which shall remain a deep mystery. As a (not) new member, it's rather difficult to work out what, if anything, is happening here.
    Does your old MolonLabe account not work?

    http://www.thescienceforum.com/members/molonlabe.html

    i pm'd you there when I saw you breaking and entering last week
    Reply With Quote  
     

  8. #7  
    New Member
    Join Date
    Mar 2018
    Posts
    3
    Quote Originally Posted by geordief View Post
    Quote Originally Posted by DrCrettin View Post
    I've tried to sign up several times and failed, and messages to the admin are ignored, so have re-registered as a sock puppet of my original username which shall remain a deep mystery. As a (not) new member, it's rather difficult to work out what, if anything, is happening here.
    Does your old MolonLabe account not work?

    http://www.thescienceforum.com/members/molonlabe.html

    i pm'd you there when I saw you breaking and entering last week
    There you are - I was unable to remember which username I had used here, and failed to find a combination of username and password which worked.
    Reply With Quote  
     

  9. #8  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,846
    Quote Originally Posted by DrCrettin View Post
    Quote Originally Posted by geordief View Post
    Quote Originally Posted by DrCrettin View Post
    I've tried to sign up several times and failed, and messages to the admin are ignored, so have re-registered as a sock puppet of my original username which shall remain a deep mystery. As a (not) new member, it's rather difficult to work out what, if anything, is happening here.
    Does your old MolonLabe account not work?

    View Profile: MolonLabe - The Science Forum

    .

    i pm'd you there when I saw you breaking and entering last week
    There you are - I was unable to remember which username I had used here, and failed to find a combination of username and password which worked.
    It is capital M and L for that account but of course I don't know the password. You are better off steering clear of it though probably.

    Don't know why you can't post . Maybe you are getting the same problem as the rest of us.

    If you get the error message ,try just ignoring it and you may find that the post has actually gone through even though the site says it hasn't

    I am also getting messages saying I cannot post twice so quickly although I don't think I have clicked the same button twice.
    Reply With Quote  
     

  10. #9  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,846
    Oh I think I got your message

    "Chrome detected unusual code on this page and blocked it to protect your personal information (for example, passwords, phone numbers, and credit cards)."

    But the post still went through.....

    Maybe they don't like the emoticons?
    Reply With Quote  
     

  11. #10  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,846
    For now the Activity thread seems the most accurate (better than the New Threads" one

    Activity Stream - The Science Forum

    I hope the recent crankiness of the site is due to someone fiddling with the code rather than the site just slowly foundering...
    Reply With Quote  
     

  12. #11  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,846
    Quote Originally Posted by exchemist View Post

    I think you are living in something of a fantasy world when you speak of a "technical team". My guess is there is no one at all, except maybe some bloke who scratches his head a tries a reboot every 18months or so.

    .
    I have spent a lot of time trying to puzzle out who is in charge ** and report bugs when things go wrong(er) even though there is no acknowledgement of the report.


    He does/did have a contact address in Manchester which is just one of those forwarding addresses but since I am not going to buy out the domain there is no point in trying it out to see if there is anyone at the other end.

    **searching the owner's name and even trying to contact him through various Linkdin accounts when I thought I had found a profile that matched the name . But without success.
    Reply With Quote  
     

  13. #12  
    Forum Junior AstralTraveler's Avatar
    Join Date
    Dec 2017
    Posts
    227
    Quote Originally Posted by geordief View Post
    For now the Activity thread seems the most accurate (better than the New Threads" one

    Activity Stream - The Science Forum

    I hope the recent crankiness of the site is due to someone fiddling with the code rather than the site just slowly foundering...
    Activity stream doesn't show my most recent posts...
    Cogito Ergo Sum...
    I Am...
    Reply With Quote  
     

  14. #13  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,846
    Activity stream doesn't show my most recent posts...[/QUOTE]

    Yes I can see that.
    Reply With Quote  
     

  15. #14  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,846
    Not showing my last one either. Hope someone is at the controls and we don't go down plughole
    Reply With Quote  
     

  16. #15  
    Forum Ph.D.
    Join Date
    Jul 2008
    Location
    New York State
    Posts
    933
    This stream appeared properly. Has the bug been fixed?
    Reply With Quote  
     

  17. #16  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,846
    Quote Originally Posted by mathman View Post
    This stream appeared properly. Has the bug been fixed?
    Maybe,I noticed an improvement too. Nobody actually knows,we just go with the flow
    Reply With Quote  
     

  18. #17  
    Forum Ph.D.
    Join Date
    Jul 2008
    Location
    New York State
    Posts
    933
    The bug seems to have come back again - or maybe it is intermittent.
    Reply With Quote  
     

  19. #18  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,846
    Improved for now. Perhaps intermittent.
    Reply With Quote  
     

Similar Threads

  1. Returning
    By Schizo in forum Personal Theories & Alternative Ideas
    Replies: 28
    Last Post: September 13th, 2013, 01:03 AM
  2. Returning to Germany.
    By mmatt9876 in forum General Discussion
    Replies: 20
    Last Post: August 1st, 2011, 12:31 PM
  3. Returning to school
    By Tuxon86 in forum Mathematics
    Replies: 0
    Last Post: May 27th, 2011, 12:08 PM
  4. returning to my faith
    By pavlos in forum Scientific Study of Religion
    Replies: 9
    Last Post: April 11th, 2009, 11:19 AM
  5. Calculus II Problem - some bridge problem!!
    By jgezau in forum Mathematics
    Replies: 11
    Last Post: August 3rd, 2008, 09:41 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •