Notices
Results 1 to 53 of 53

Thread: Database error

  1. #1 Database error 
    Bullshit Intolerant PhDemon's Avatar
    Join Date
    Feb 2013
    Location
    Newcastle-upon-Tyne, UK
    Posts
    4,788
    The last few posts I have made say there is a database error. My posts appear on the forum but not in my activity on my profile... Any idea what's going on?


    Reply With Quote  
     

  2.  
     

  3. #2  
    Genius Duck Moderator Dywyddyr's Avatar
    Join Date
    Jan 2013
    Location
    Scunthorpe, UK
    Posts
    11,089
    I've just had that - and I'm also finding that a new thread with two replies still shows as 0 replies despite multiple refreshes.
    Edit: as does this one!


    "[Dywyddyr] makes a grumpy bastard like me seem like a happy go lucky scamp" - PhDemon
    Reply With Quote  
     

  4. #3  
    Brassica oleracea Strange's Avatar
    Join Date
    Oct 2011
    Location
    喫茶店
    Posts
    16,642
    Is the forum about to crash aga....
    Without wishing to overstate my case, everything in the observable universe definitely has its origins in Northamptonshire -- Alan Moore
    Reply With Quote  
     

  5. #4  
    Your Mama! GiantEvil's Avatar
    Join Date
    Apr 2010
    Location
    Vancouver, Wa
    Posts
    1,971
    Unfortunately probably.
    I was some of the mud that got to sit up and look around.
    Lucky me. Lucky mud.
    -Kurt Vonnegut Jr.-
    Cat's Cradle.
    Reply With Quote  
     

  6. #5  
    ox
    ox is online now
    Forum Professor
    Join Date
    Mar 2009
    Posts
    1,097
    We'll meet again,
    Don't know where,
    Don't know when
    But I know we'll meet again some sunny day.
    Reply With Quote  
     

  7. #6  
    Brassica oleracea Strange's Avatar
    Join Date
    Oct 2011
    Location
    喫茶店
    Posts
    16,642
    And only the first post of a thread shows up in the "What's New" view.
    Without wishing to overstate my case, everything in the observable universe definitely has its origins in Northamptonshire -- Alan Moore
    Reply With Quote  
     

  8. #7  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    Quote Originally Posted by Strange View Post
    And only the first post of a thread shows up in the "What's New" view.
    How does that work?
    I just posted in General/ what is your word of the day?

    I see it has worked but I can't see it in New Posts or Activity Stream.

    Does no one else see it there either?

    Any workarounds so we can see what is being posted without visiting threads individually?
    Last edited by geordief; November 3rd, 2017 at 08:59 AM.
    Reply With Quote  
     

  9. #8  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    Quote Originally Posted by ox View Post
    We'll meet again,
    Don't know where,
    Don't know when
    But I know we'll meet again some sunny day.
    More like "Daisy, Daisy....."
    Reply With Quote  
     

  10. #9  
    ox
    ox is online now
    Forum Professor
    Join Date
    Mar 2009
    Posts
    1,097
    So it's a dead parrot again.
    https://www.youtube.com/watch?v=4vuW6tQ0218
    Reply With Quote  
     

  11. #10  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    There's no call for that sort of thing.
    Reply With Quote  
     

  12. #11  
    Bullshit Intolerant PhDemon's Avatar
    Join Date
    Feb 2013
    Location
    Newcastle-upon-Tyne, UK
    Posts
    4,788
    The forum seems to be breaking down... Recent posts aren't displayed, replies don't show... The beginning of the end?
    Reply With Quote  
     

  13. #12  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    Quote Originally Posted by PhDemon View Post
    The forum seems to be breaking down... Recent posts aren't displayed, replies don't show... The beginning of the end?
    Unless it is a sign that someone is trying to work on it.

    To see the most recent posts I look in the main (forum) page
    http://www.thescienceforum.com/forum.php

    and also the Activity Stream which seems partially up to date
    Activity Stream - The Science Forum

    I seem to remember the search function went in the past
    But yes ,it looks bad.


    I have just sent a report on the Contact Us button

    "We are losing the New Post function
    This page http://www.thescienceforum.com/searc...archid=1020286 is on the blink

    Any chance of a bit of tlc on the part of Sahil?"

    No ,I don't suppose...



    I just sent a report on the Contact Us button


    "We are losing the New Post function


    This page http://www.thescienceforum.com/searc...archid=1020286 is on the blink


    Any chance of a bit of tlc on the part of Sahil?"
    Who knows
    Reply With Quote  
     

  14. #13  
    ox
    ox is online now
    Forum Professor
    Join Date
    Mar 2009
    Posts
    1,097
    Quote Originally Posted by geordief View Post
    There's no call for that sort of thing.
    Take hope from this very much alive parrot, then.
    https://www.youtube.com/watch?v=qTl1asCDOgs
    Reply With Quote  
     

  15. #14  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    Can they compose music too?
    Reply With Quote  
     

  16. #15  
    Time Lord
    Join Date
    Apr 2008
    Posts
    5,328
    Backup site also has a problem. The new owner Tapatalk Groups presents the option for existing members to login without the app, but that option is broken.

    Hey maybe all forums are being migrated to Tapatalk?
    A pong by any other name is still a pong. -williampinn
    Reply With Quote  
     

  17. #16  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    There seems to be some kind of a babe filter now.

    There is a post by her in General>Jokes on Nov5 but it (well the whole thread) doesn't show up in General

    @Pong No I don't think so . There is no connection between the two forums. Tapatalk is just a commercial enterprise trying to extend its influence(it seems to have bought out their hosting company without them realizing it, so things could revert..)
    Reply With Quote  
     

  18. #17  
    ox
    ox is online now
    Forum Professor
    Join Date
    Mar 2009
    Posts
    1,097
    Quote Originally Posted by geordief View Post
    Can they compose music too?
    I'll spare you the birdie song.

    Finding the forum is alive and not dead, but only by looking inside the box. But what do I find?
    https://www.youtube.com/watch?v=S8trserWPso
    Reply With Quote  
     

  19. #18  
    Forum Freshman MacDoc's Avatar
    Join Date
    Nov 2017
    Posts
    7
    Getting database error every post but when I refresh it is there.


    The following errors occurred with your submission


    1. Database Error

    Reply With Quote  
     

  20. #19  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    Quote Originally Posted by MacDoc View Post
    Getting database error every post but when I refresh it is there.


    The following errors occurred with your submission


    1. Database Error

    We are just hoping it doesn't get worse-
    Reply With Quote  
     

  21. #20  
    ox
    ox is online now
    Forum Professor
    Join Date
    Mar 2009
    Posts
    1,097
    Google 'forum database error problem' and there are many forums which seem to have had this problem.
    Meanwhile, remember to...climb every mountain, forum every stream, follow every rainbow...
    Reply With Quote  
     

  22. #21  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    Quote Originally Posted by ox View Post
    Google 'forum database error problem' and there are many forums which seem to have had this problem.
    Meanwhile, remember to...climb every mountain, forum every stream, follow every rainbow...
    How many forums have absentee owners?
    Reply With Quote  
     

  23. #22  
    ox
    ox is online now
    Forum Professor
    Join Date
    Mar 2009
    Posts
    1,097
    Quote Originally Posted by geordief View Post
    How many forums have absentee owners?
    Only this one, for certain.
    Obviously, the fault lies somewhere in the software. Database programming is a nightmare, as I once found out. A user reports an error, the engineer fixes it but doesn't test it on all applications. It would be interesting to know what database the forum uses.
    Reply With Quote  
     

  24. #23  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    Quote Originally Posted by ox View Post
    Quote Originally Posted by geordief View Post
    How many forums have absentee owners?
    Only this one, for certain.
    Obviously, the fault lies somewhere in the software. Database programming is a nightmare, as I once found out. A user reports an error, the engineer fixes it but doesn't test it on all applications. It would be interesting to know what database the forum uses.
    Think it's academic but I found this in the header of the source code in a search page

    <script type="text/javascript" src="http://yui.yahooapis.com/combo?2.9.0/build/yuiloader-dom-event/yuiloader-dom-event.js&amp;2.9.0/build/connection/connection-min.js"></script>


    Is that an indication of what kind of a database is being used?

    I also found a recent unanswered discussion around that script but it means little to me and in any case I feel fairly sure the owner/admin would be well up to the task if it was a priority to him.

    https://internetlifeforum.com/vbulle...-dom-event-js/
    Reply With Quote  
     

  25. #24  
    ox
    ox is online now
    Forum Professor
    Join Date
    Mar 2009
    Posts
    1,097
    JavaScript is a programming language, which could be what the forum software is written in. The data input to the forum in the form of text files is then linked in to a database, which may or may not be suitable for purpose. A fully integrated database is a search engine, programming language and database, and quite frankly you need to be a near genius to understand it. So if someone alters the database software it can throw up unexpected errors.
    As an unrelated example, there was a version of Windows which had been tested out by hundreds of people around the world, but as soon as it started to get used it threw up a thousand errors.
    As I know myself, it takes time to fix software errors. Fix one error and create two more is not unusual.
    Reply With Quote  
     

  26. #25  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    It's not just us:
    Why is ScienceForums going so slowly these Days? - Page 3 - Suggestions, Comments and Support - Science Forums

    and I am also locked out of the scienceforum.org site the last couple of days...
    Reply With Quote  
     

  27. #26  
    Forum Ph.D. mmatt9876's Avatar
    Join Date
    Aug 2009
    Location
    United States
    Posts
    868
    Maybe The Science Forum should update its systems so things are more secure and run better. Just a suggestion.
    Reply With Quote  
     

  28. #27  
    Forum Radioactive Isotope zinjanthropos's Avatar
    Join Date
    Dec 2005
    Location
    Driving in my car
    Posts
    4,191
    Odd that I had no problem posting my thread in Biology yet to respond to a post I need to hit refresh.
    All that belongs to human understanding, in this deep ignorance and obscurity, is to be skeptical, or at least cautious; and not to admit of any hypothesis, whatsoever; much less, of any which is supported by no appearance of probability...Hume
    Reply With Quote  
     

  29. #28  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    Has anyone found a way of keeping track of threads one is interested in?

    I find they get buried now and are catalogued by the date they were first posted (if I am making sense of this)

    I see babe is saying in chat that she is not getting email notifications.
    Reply With Quote  
     

  30. #29  
    exchemist
    Join Date
    May 2013
    Location
    London
    Posts
    2,902
    Quote Originally Posted by geordief View Post
    Has anyone found a way of keeping track of threads one is interested in?

    I find they get buried now and are catalogued by the date they were first posted (if I am making sense of this)

    I see babe is saying in chat that she is not getting email notifications.
    I am having trouble locating threads. And I no longer get notifications. I also see that the number of replies in a thread is now often shown as zero, regardless of the replies that have actually been made.

    It looks to me as if this site is close to being corrupted beyond the point at which it will be worth using.
    Reply With Quote  
     

  31. #30  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    Quote Originally Posted by exchemist View Post

    I am having trouble locating threads. And I no longer get notifications. I also see that the number of replies in a thread is now often shown as zero, regardless of the replies that have actually been made.

    It looks to me as if this site is close to being corrupted beyond the point at which it will be worth using.
    I have found (another) Sahil Gupta on Linkdin and just now sent him a message

    "Just wondering if you re the owner of our website forum thescienceforum.com since you share the same name and he is very hard to contact.

    If you are ,it is breaking down again . Maybe you need some help fixing it?"

    Will see if there is any response. The last Sahil Gupta (the name of our owner) I messaged did answer to say he was not the owner.

    I am a lot more confident this time but we will have to see.....
    Reply With Quote  
     

  32. #31  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    I got an answer back from that man
    "Hi Geordie, thanks for reaching out, but this is not something I can help with."

    I had been (naively) pretty confident it was our owner

    So ,sadly I don't see how we can work out who the owner is based on his name.

    Not sure if there is any way forward now. The site seems to be slowing down again in my opinion probably because it has lost quite a bit of "useability"



    Last edited by geordief; November 22nd, 2017 at 08:05 PM.
    Reply With Quote  
     

  33. #32  
    Samurai of Logic Falconer360's Avatar
    Join Date
    Jul 2010
    Location
    Somewhere in Washington
    Posts
    532
    I'm noticing today that some of the replies to threads are showing up as new. Is it fixed? Or just a random fluke? I guess we will see. Let me know if you see this post in the new posts section.
    "For every moment of triumph, for every instance of beauty, many souls must be trampled." Hunter S Thompson

    "It is easy to kill someone with a slash of a sword. It is hard to be impossible for others to cut down"
    - Yagyu Munenori

    "Only a warrior chooses pacifism; others are condemned to it."
    Reply With Quote  
     

  34. #33  
    Forum Ph.D.
    Join Date
    Jul 2008
    Location
    New York State
    Posts
    923
    On the basis of a small sample (3), it looks like the problem has been fixed.
    Reply With Quote  
     

  35. #34  
    exchemist
    Join Date
    May 2013
    Location
    London
    Posts
    2,902
    Yes seems to be working a bit better today. Fingers crossed....
    Reply With Quote  
     

  36. #35  
    Forum Radioactive Isotope zinjanthropos's Avatar
    Join Date
    Dec 2005
    Location
    Driving in my car
    Posts
    4,191
    testing
    All that belongs to human understanding, in this deep ignorance and obscurity, is to be skeptical, or at least cautious; and not to admit of any hypothesis, whatsoever; much less, of any which is supported by no appearance of probability...Hume
    Reply With Quote  
     

  37. #36  
    Your Mama! GiantEvil's Avatar
    Join Date
    Apr 2010
    Location
    Vancouver, Wa
    Posts
    1,971
    It would seem that the site has improved functionality over a little time ago.
    But who has fixed it?
    I was some of the mud that got to sit up and look around.
    Lucky me. Lucky mud.
    -Kurt Vonnegut Jr.-
    Cat's Cradle.
    Reply With Quote  
     

  38. #37  
    Samurai of Logic Falconer360's Avatar
    Join Date
    Jul 2010
    Location
    Somewhere in Washington
    Posts
    532
    Quote Originally Posted by GiantEvil View Post
    It would seem that the site has improved functionality over a little time ago.
    But who has fixed it?
    That's the big question.
    "For every moment of triumph, for every instance of beauty, many souls must be trampled." Hunter S Thompson

    "It is easy to kill someone with a slash of a sword. It is hard to be impossible for others to cut down"
    - Yagyu Munenori

    "Only a warrior chooses pacifism; others are condemned to it."
    Reply With Quote  
     

  39. #38  
    Moderator Moderator Markus Hanke's Avatar
    Join Date
    Nov 2011
    Location
    Ireland
    Posts
    7,302
    Quote Originally Posted by Falconer360 View Post
    Quote Originally Posted by GiantEvil View Post
    It would seem that the site has improved functionality over a little time ago.
    But who has fixed it?
    That's the big question.
    It would have had to be the site owner, since presumably no one else has access to the software installation.
    Reply With Quote  
     

  40. #39  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    test
    Reply With Quote  
     

  41. #40  
    Forum Ph.D.
    Join Date
    Jul 2008
    Location
    New York State
    Posts
    923
    Problem about new replies not indicated seems to be coming back.
    Reply With Quote  
     

  42. #41  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    Quote Originally Posted by mathman View Post
    Problem about new replies not indicated seems to be coming back.
    Yes .Someone said earlier that these database problems can be very difficult .

    This is the name of the company who bought the site back in 2011.
    Impact Softtech Private Limited -U72200DL2008PTC174593 Company, Director and Index of Charges Information | MyCorporateInfo

    There is an email in there I don't think I have tried but I will report the fault again using the CONTACT US button at the bottom of this page even though they never acknowledge.

    EDIT: i have done that.We will see if they fix it again....
    Reply With Quote  
     

  43. #42  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    test

    Didn't show up but this one did

    Light colors and single color light sources

    earlier this morning. Intermittent fault?
    Last edited by geordief; January 4th, 2018 at 07:56 AM.
    Reply With Quote  
     

  44. #43  
    ox
    ox is online now
    Forum Professor
    Join Date
    Mar 2009
    Posts
    1,097
    Quote Originally Posted by geordief View Post
    Yes.Someone said earlier that these database problems can be very difficult.
    Might have been me. Out there, somewhere in space-time is someone called a database performance tuner, who unsurprisingly is trying to fix a database, but in fixing one problem forgets to test for other potential problems caused by the changes made.
    Have to live with it, I'm afraid.
    Reply With Quote  
     

  45. #44  
    KJW
    KJW is offline
    Forum Professor
    Join Date
    Jun 2013
    Posts
    1,321
    In the thread "Relation of Rubber Sheet Analogy to GR", the top of the thread says "Results 1 to 94 of 94" but the number on top of each post goes to #100. I'm using the forum default for the number of posts per page and do not wish to change this in a faulty forum. The result appears to be that no more posts can be posted to the thread. I'm guessing this is because new posts are beyond #100 and therefore display on a new page, but because the forum believes there are only 94 posts, it isn't providing the option to display the next page.
    There are no paradoxes in relativity, just people's misunderstandings of it.
    Reply With Quote  
     

  46. #45  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    Quote Originally Posted by KJW View Post
    In the thread "Relation of Rubber Sheet Analogy to GR", the top of the thread says "Results 1 to 94 of 94" but the number on top of each post goes to #100. I'm using the forum default for the number of posts per page and do not wish to change this in a faulty forum. The result appears to be that no more posts can be posted to the thread. I'm guessing this is because new posts are beyond #100 and therefore display on a new page, but because the forum believes there are only 94 posts, it isn't providing the option to display the next page.
    Yes it does that for me too if I try a test post.



    We will see what happens to the "Follow on" thread when it reaches 3100 posts in due course.

    .
    Reply With Quote  
     

  47. #46  
    Bullshit Intolerant PhDemon's Avatar
    Join Date
    Feb 2013
    Location
    Newcastle-upon-Tyne, UK
    Posts
    4,788
    Test.
    Reply With Quote  
     

  48. #47  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    Quote Originally Posted by PhDemon View Post
    Test.
    Shows up (for me) as the last post in the list of subforums but neither in "new posts" or "activity stream".

    The ongoing behaviour of the database is a bit unpredictable. I wonder if that is an indication of work going on in the background or just the labyrinthine nature of the software .
    Reply With Quote  
     

  49. #48  
    Bullshit Intolerant PhDemon's Avatar
    Join Date
    Feb 2013
    Location
    Newcastle-upon-Tyne, UK
    Posts
    4,788
    That's what I was testing, my post count went up but it doesn't appear in my activity or new posts...
    Reply With Quote  
     

  50. #49  
    exchemist
    Join Date
    May 2013
    Location
    London
    Posts
    2,902
    Yeah this site is teetering on the brink of collapse, I think.

    Can't see many people joining in when it is in a state like this.
    Reply With Quote  
     

  51. #50  
    Samurai of Logic Falconer360's Avatar
    Join Date
    Jul 2010
    Location
    Somewhere in Washington
    Posts
    532
    Ugh just when I thought the site was back up to a decent working level.
    "For every moment of triumph, for every instance of beauty, many souls must be trampled." Hunter S Thompson

    "It is easy to kill someone with a slash of a sword. It is hard to be impossible for others to cut down"
    - Yagyu Munenori

    "Only a warrior chooses pacifism; others are condemned to it."
    Reply With Quote  
     

  52. #51  
    Moderator Moderator Markus Hanke's Avatar
    Join Date
    Nov 2011
    Location
    Ireland
    Posts
    7,302
    Quote Originally Posted by geordief View Post
    Quote Originally Posted by mathman View Post
    Problem about new replies not indicated seems to be coming back.
    Yes .Someone said earlier that these database problems can be very difficult .

    This is the name of the company who bought the site back in 2011.
    Impact Softtech Private Limited -U72200DL2008PTC174593 Company, Director and Index of Charges Information | MyCorporateInfo

    There is an email in there I don't think I have tried but I will report the fault again using the CONTACT US button at the bottom of this page even though they never acknowledge.

    EDIT: i have done that.We will see if they fix it again....
    We have been trying this already, but it would appear that the company has gone out of business, or has become otherwise defunct. Emails to this address go permanently unanswered; there are no directors listed, the last AGM was in Sep 2016, and the last time financial reports were filed was in Mar 2016. The last known site owner - Sahil - has been uncontactable for a number of years on all the email addresses we have for him.

    We’re on our own here, and the next time the site goes down could well be the last.
    Reply With Quote  
     

  53. #52  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    Quote Originally Posted by Markus Hanke View Post

    We’re on our own here, and the next time the site goes down could well be the last.
    Maybe you should merge these two threads
    Reaching The Stars while there is still time
    Reply With Quote  
     

  54. #53  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    Anyone else feel that the problem seems to have improved a bit for now? (new posts are showing up as "new" as well as in the activity stream and in the individual sub forums)

    Is someone perhaps working away in the background? The change in site performance can't be just down to "temperamentality" can it?

    Does the site admin perhaps respond to fault reports but without wanting to acknowledge it directly? (I got no replies to my reports ....)

    EDIT: got no database error message on this post (and have sent a thank you message to the webmaster via the ContactUs button-if there is anyone there )
    Reply With Quote  
     

  55. #54  
    Forum Ph.D. mmatt9876's Avatar
    Join Date
    Aug 2009
    Location
    United States
    Posts
    868
    I just got a new database error in General Discussion.
    Reply With Quote  
     

  56. #55  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    "New" as in another one or one that is a different kind?

    I am getting different kinds from time to time.

    I have "reported it but don't hold out too much hope
    Reply With Quote  
     

  57. #56  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    "New" as in another one or one that is a different kind?

    I am getting different kinds from time to time.

    I have "reported" it but don't hold out too much hope
    Reply With Quote  
     

  58. #57  
    Forum Ph.D. mmatt9876's Avatar
    Join Date
    Aug 2009
    Location
    United States
    Posts
    868
    Quote Originally Posted by geordief View Post
    "New" as in another one or one that is a different kind?

    I am getting different kinds from time to time.

    I have "reported it but don't hold out too much hope
    When I try to submit a post I get a database error message and I have to leave the topic to see my post be applied.
    Reply With Quote  
     

  59. #58  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    Quote Originally Posted by mmatt9876 View Post
    Quote Originally Posted by geordief View Post
    "New" as in another one or one that is a different kind?

    I am getting different kinds from time to time.

    I have "reported it but don't hold out too much hope
    When I try to submit a post I get a database error message and I have to leave the topic to see my post be applied.
    I think we are all getting that.It comes and goes.
    Reply With Quote  
     

  60. #59  
    Forum Isotope
    Join Date
    Feb 2009
    Posts
    2,552
    Still not showing any new posts in the Activity Stream section.... (nor in the he "New Posts" section, although I can't test that with my own posts as they are by definition not new to me.)
    Reply With Quote  
     

Similar Threads

  1. how to populate a database.
    By seagypsy in forum Computer Science
    Replies: 19
    Last Post: February 20th, 2013, 03:46 AM
  2. Replies: 4
    Last Post: October 24th, 2011, 10:30 AM
  3. Automatic date in database
    By MichaelSoe in forum Computer Science
    Replies: 2
    Last Post: May 31st, 2011, 02:41 AM
  4. Biological classification database
    By gs99 in forum Biology
    Replies: 1
    Last Post: March 7th, 2011, 06:33 PM
  5. Database move
    By (In)Sanity in forum Site Feedback
    Replies: 2
    Last Post: October 27th, 2007, 10:11 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •