Notices
Results 1 to 8 of 8

Thread: Who had trouble signing up?

  1. #1 Who had trouble signing up? 
    Forum Isotope (In)Sanity's Avatar
    Join Date
    Oct 2004
    Location
    Mesa AZ
    Posts
    2,699
    Just curious if anyone had issues signing up here. I often wonder if people use fake email addresses only to later find out they can't complete their registration. Would anyone even admit to doing so?

    I've had a few AOL members that could not read the special code you have to type in, other then that nobody has said anything.

    email admin@thescienceforum.com if you can't sign up.


    Reply With Quote  
     

  2.  
     

  3. #2  
    Forum Sophomore cleft's Avatar
    Join Date
    May 2005
    Posts
    137
    Right or wrong, I normally keep my email hidden. To many spam bots out there want your address to send you things you don't need. It isn't that I have something to hide but rather that I hate spam with a passion. To do that I normally use a temporary email with a limited time activiation. After the time has run out the address no longer functions. However it presented no problems in signing up.

    I can only speak for myself in this.


    "Moral indignation is jealousy with a halo."
    - H. G. Wells (1866-1946)
    Reply With Quote  
     

  4. #3  
    Blah-blah blink. Ripley's Avatar
    Join Date
    May 2005
    Posts
    104
    nah -- i misspelled my email and had to re-register to correct it -- so i had to do an ad hoc spelling of my intended ad.hoc for ad . hoc
    Reply With Quote  
     

  5. #4  
    Forum Isotope (In)Sanity's Avatar
    Join Date
    Oct 2004
    Location
    Mesa AZ
    Posts
    2,699
    Quote Originally Posted by ad . hoc
    nah -- i misspelled my email and had to re-register to correct it -- so i had to do an ad hoc spelling of my intended ad.hoc for ad . hoc
    Ohh, did you want that fixed?
    Reply With Quote  
     

  6. #5  
    The Enchanter westwind's Avatar
    Join Date
    Jan 2012
    Posts
    1,079
    I'd like to Post new threads occassionaly, but when I have attempted to do so by signing in the door will not open. User Name: westwind. Pass Word: ........ nothing happens, permission denied?? Would be grateful if you could have a look at this and perhaps email me if you have an answer. westwind.
    Reply With Quote  
     

  7. #6  
    Comet Dust Collector Moderator
    Join Date
    Mar 2011
    Location
    New Jersey, USA
    Posts
    2,848
    Well you posted this one
    Reply With Quote  
     

  8. #7  
    The Enchanter westwind's Avatar
    Join Date
    Jan 2012
    Posts
    1,079
    Dear MeteorWayne. Be kind. It's my Birthday tomorrow. I meant initiate a Post, all by myself, like I did when I joined The Science Forum. Remember, "" The Atlas Mts etc. A completely new Subject. Or Thread as you will. Still, I guess you knew that and you are tweeking my tweeker. westwind.
    Reply With Quote  
     

  9. #8  
    Comet Dust Collector Moderator
    Join Date
    Mar 2011
    Location
    New Jersey, USA
    Posts
    2,848
    Sorry, I missed that; I just saw post. Reading too fast I guess

    IIRC, until you have made a certain number of posts, you can not intiate a new topic; ay least it used to be that way before the new software.
    Reply With Quote  
     

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •