Notices
Results 1 to 21 of 21
Like Tree3Likes
  • 1 Post By pineapples
  • 2 Post By MacGyver1968

Thread: Glitch

  1. #1 Glitch 
    Genius Duck Dywyddyr's Avatar
    Join Date
    Jan 2013
    Location
    Scunthorpe, UK
    Posts
    12,029
    Regardless of how I try (open page 1, hit the button for "next", hit the button for latest post, access it through someone's profile page where I know they posted) I cannot access page 2 of the Post A pic of yourself thread (Post a picture of yourself so we can see).
    Anyone having problems?
    I know not everyone is, since there is a page 2 and posts keep getting added.


    "[Dywyddyr] makes a grumpy bastard like me seem like a happy go lucky scamp" - PhDemon
    Reply With Quote  
     

  2.  
     

  3. #2  
    Northern Horse Whisperer Moderator scheherazade's Avatar
    Join Date
    Sep 2012
    Location
    Yukon, Canada
    Posts
    4,066
    Seagypsy mentioned in the chatbox that she was having this issue but I checked then and I just checked again now and it is opening for me with no problems. I do not know what could be causing this problem for others.

    I had one glitch yesterday on the same thread in that the 'like' button would not respond for me. It seemed to be that several of us were hitting that thread at the same time. I exited and came back to the thread and everything was fine thereafter.


    Reply With Quote  
     

  4. #3  
    Time Lord
    Join Date
    Apr 2008
    Posts
    5,328
    If it's laden with images, probably overload.
    A pong by any other name is still a pong. -williampinn
    Reply With Quote  
     

  5. #4  
    Theatre Whore babe's Avatar
    Join Date
    Jun 2013
    Location
    Resident of Big Island of Hawai'i since 2003, and Mainland relocated to the Bay Area.
    Posts
    13,226
    Not having any problems Sir Ducky! Works just fine and so fun seeing all those pictures! Thanks SHEHEH!!! You are a gem!
    Reply With Quote  
     

  6. #5  
    Administrator KALSTER's Avatar
    Join Date
    Sep 2007
    Location
    South Africa
    Posts
    8,245
    Working for me as well.

    One option to try might be to go to your settings page (click top right) and setting the number of posts per page to a different number (under General Settings). Mine is set at 30.

    Hope that helps.
    Disclaimer: I do not declare myself to be an expert on ANY subject. If I state something as fact that is obviously wrong, please don't hesitate to correct me. I welcome such corrections in an attempt to be as truthful and accurate as possible.

    "Gullibility kills" - Carl Sagan
    "All people know the same truth. Our lives consist of how we chose to distort it." - Harry Block
    "It is the mark of an educated mind to be able to entertain a thought without accepting it." - Aristotle
    Reply With Quote  
     

  7. #6  
    Theatre Whore babe's Avatar
    Join Date
    Jun 2013
    Location
    Resident of Big Island of Hawai'i since 2003, and Mainland relocated to the Bay Area.
    Posts
    13,226
    Quote Originally Posted by KALSTER View Post
    Working for me as well.

    One option to try might be to go to your settings page (click top right) and setting the number of posts per page to a different number (under General Settings). Mine is set at 30.

    Hope that helps.
    Thanks!! A great idea!
    Reply With Quote  
     

  8. #7  
    Forum Senior pineapples's Avatar
    Join Date
    Apr 2011
    Location
    Ireland someplace
    Posts
    363
    What Internet Browser are you using? On a separate issue I sometimes get formatting issues trying to post my comments using Internet Explorer 10. I workaround this by posting with the latest Firefox browser instead.

    If your using Windows XP, and you’re not the type of person who bothers running the Windows Updates, then you could be on IE 7 or even 6, potentially giving you compatibility issues.

    Anyway, my suggestion would be to try with a different browser or update the one you’ve got, then try again. Failing that, you could just delete your cookies and temporary internet files and see if that helps.

    Just seen KALSTER idea too. Sounds like a plan.
    babe likes this.
    Reply With Quote  
     

  9. #8  
    has lost interest seagypsy's Avatar
    Join Date
    Nov 2012
    Posts
    3,103
    yeah it wasn't working for me last night and still isn't working this morning. no matter which link I click, even if I go to a member's profile and click view all posts and click on a post they made on the second page it goes to page one. I tried posting in the thread even to see if that would kick it over but I wasn't able to see if my post went through or not.

    I wouldn't think the browser would be the problem since none of the other threads are goofing up like that for me. I even took people off of ignore, to a horrifying discovery, thinking maybe they had the first post of the second page but that didn't work either.
    Speaking badly about people after they are gone and jumping on the bash the band wagon must do very well for a low self-esteem.
    Reply With Quote  
     

  10. #9  
    Administrator KALSTER's Avatar
    Join Date
    Sep 2007
    Location
    South Africa
    Posts
    8,245
    Did you try #5?
    Disclaimer: I do not declare myself to be an expert on ANY subject. If I state something as fact that is obviously wrong, please don't hesitate to correct me. I welcome such corrections in an attempt to be as truthful and accurate as possible.

    "Gullibility kills" - Carl Sagan
    "All people know the same truth. Our lives consist of how we chose to distort it." - Harry Block
    "It is the mark of an educated mind to be able to entertain a thought without accepting it." - Aristotle
    Reply With Quote  
     

  11. #10  
    Genius Duck Dywyddyr's Avatar
    Join Date
    Jan 2013
    Location
    Scunthorpe, UK
    Posts
    12,029
    Quote Originally Posted by KALSTER View Post
    Working for me as well.
    One option to try might be to go to your settings page (click top right) and setting the number of posts per page to a different number (under General Settings). Mine is set at 30.
    Hope that helps.
    Just set it to 40 - it works. Thanks.
    Mysteriously it now shows even MORE pages.
    My previous setting (default) told me there were only 2 pages, now there's 4.
    For some reason it was just that thread...

    ETA: no it doesn't.
    Page 2 will NOT show, regardless of what I do.
    It skips from post 40 to post 81.
    "[Dywyddyr] makes a grumpy bastard like me seem like a happy go lucky scamp" - PhDemon
    Reply With Quote  
     

  12. #11  
    has lost interest seagypsy's Avatar
    Join Date
    Nov 2012
    Posts
    3,103
    Quote Originally Posted by Dywyddyr View Post
    Quote Originally Posted by KALSTER View Post
    Working for me as well.
    One option to try might be to go to your settings page (click top right) and setting the number of posts per page to a different number (under General Settings). Mine is set at 30.
    Hope that helps.
    Just set it to 40 - it works. Thanks.
    Mysteriously it now shows even MORE pages.
    My previous setting (default) told me there were only 2 pages, now there's 4.
    For some reason it was just that thread...

    ETA: no it doesn't.
    Page 2 will NOT show, regardless of what I do.
    It skips from post 40 to post 81.
    my pages are 100 posts long. So I can't see anything past post 100.
    Speaking badly about people after they are gone and jumping on the bash the band wagon must do very well for a low self-esteem.
    Reply With Quote  
     

  13. #12  
    Genius Duck Dywyddyr's Avatar
    Join Date
    Jan 2013
    Location
    Scunthorpe, UK
    Posts
    12,029
    Quote Originally Posted by pineapples View Post
    What Internet Browser are you using? On a separate issue I sometimes get formatting issues trying to post my comments using Internet Explorer 10. I workaround this by posting with the latest Firefox browser instead.

    If your using Windows XP, and you’re not the type of person who bothers running the Windows Updates, then you could be on IE 7 or even 6, potentially giving you compatibility issues.

    Anyway, my suggestion would be to try with a different browser or update the one you’ve got, then try again. Failing that, you could just delete your cookies and temporary internet files and see if that helps.

    Just seen KALSTER idea too. Sounds like a plan.
    Win 7 + all the updates, Firefox 24.0 (WTF 24.0??!! last time I noticed the version number it was 7.something.something.something!), cookies & temp files deleted regularly.
    "[Dywyddyr] makes a grumpy bastard like me seem like a happy go lucky scamp" - PhDemon
    Reply With Quote  
     

  14. #13  
    Forum Senior pineapples's Avatar
    Join Date
    Apr 2011
    Location
    Ireland someplace
    Posts
    363
    hmm, well that’s my ideas spent I guess. I’m on Win 7 + Firefox 24 too, but I'd switch between IE 10 also.

    I’d be curious if you receive any error messages or timeouts when you click on any links to Page 2, or if the link you click on is just completely unresponsive.

    Hope you get it working as there’s plenty more mugs to see on pages 2
    Reply With Quote  
     

  15. #14  
    Administrator KALSTER's Avatar
    Join Date
    Sep 2007
    Location
    South Africa
    Posts
    8,245
    This also doesn't make much sense to me.
    Disclaimer: I do not declare myself to be an expert on ANY subject. If I state something as fact that is obviously wrong, please don't hesitate to correct me. I welcome such corrections in an attempt to be as truthful and accurate as possible.

    "Gullibility kills" - Carl Sagan
    "All people know the same truth. Our lives consist of how we chose to distort it." - Harry Block
    "It is the mark of an educated mind to be able to entertain a thought without accepting it." - Aristotle
    Reply With Quote  
     

  16. #15  
    Cooking Something Good MacGyver1968's Avatar
    Join Date
    Aug 2006
    Location
    Dallas, Texas
    Posts
    2,051
    Most likely it's an I Dee ten tee error.

    I-D-10-T
    KALSTER and babe like this.
    Fixin' shit that ain't broke.
    Reply With Quote  
     

  17. #16  
    Genius Duck Dywyddyr's Avatar
    Join Date
    Jan 2013
    Location
    Scunthorpe, UK
    Posts
    12,029
    Quote Originally Posted by pineapples View Post
    Id be curious if you receive any error messages or timeouts when you click on any links to Page 2, or if the link you click on is just completely unresponsive.
    Unresponsive.
    And if I try to access last post, or go through a user's profile to a post that's on page 2 it just dumps me onto page 1.
    "[Dywyddyr] makes a grumpy bastard like me seem like a happy go lucky scamp" - PhDemon
    Reply With Quote  
     

  18. #17  
    Cooking Something Good MacGyver1968's Avatar
    Join Date
    Aug 2006
    Location
    Dallas, Texas
    Posts
    2,051
    Hey Kal...Seagypsy said she had the same problem...How about moving the whole thread to another sub-forum, and moving it back?
    Fixin' shit that ain't broke.
    Reply With Quote  
     

  19. #18  
    Northern Horse Whisperer Moderator scheherazade's Avatar
    Join Date
    Sep 2012
    Location
    Yukon, Canada
    Posts
    4,066
    I seem to recall having a 'missing page' issue about a year ago, can't remember which forum.

    I changed my view setting to 20 posts per page and that resolved that particular issue, or at least the resolution correlated to my change made.

    Running Windows 7 and Firefox browser on an HP laptop.
    Reply With Quote  
     

  20. #19  
    has lost interest seagypsy's Avatar
    Join Date
    Nov 2012
    Posts
    3,103
    Quote Originally Posted by Dywyddyr View Post
    Quote Originally Posted by pineapples View Post
    I’d be curious if you receive any error messages or timeouts when you click on any links to Page 2, or if the link you click on is just completely unresponsive.
    Unresponsive.
    And if I try to access last post, or go through a user's profile to a post that's on page 2 it just dumps me onto page 1.
    same exact thing with me. I even manually typed in the url for page two and as it loads it just changes the url to the url for page one. it's really weird. I cleared cookies and restarted my computer a couple of times and still the same thing. But only on that one thread.

    Edit:

    Ok I set my posts per page on thread to 20 and I can see all the posts now that I didn't see before, but page 2 still won't load. Page 3 and so on does. But since I saw posts 20-39 when I had it set to 100 posts per page it sort of fixed the problem. But it's still weird that page 2 still won't load.
    Last edited by seagypsy; October 9th, 2013 at 10:31 AM.
    Speaking badly about people after they are gone and jumping on the bash the band wagon must do very well for a low self-esteem.
    Reply With Quote  
     

  21. #20  
    Northern Horse Whisperer Moderator scheherazade's Avatar
    Join Date
    Sep 2012
    Location
    Yukon, Canada
    Posts
    4,066
    About the only thing that comes to mind in looking over page '2', depending on how you have your view set, is the photo by MoonCanvas. Do you and Dywyddyr have your computers set to ignore him? Not that I quite understand how that function works...
    Reply With Quote  
     

  22. #21  
    has lost interest seagypsy's Avatar
    Join Date
    Nov 2012
    Posts
    3,103
    Quote Originally Posted by scheherazade View Post
    About the only thing that comes to mind in looking over page '2', depending on how you have your view set, is the photo by MoonCanvas. Do you and Dywyddyr have your computers set to ignore him? Not that I quite understand how that function works...
    I did and I have one other person on that thread on ignore an thought maybe that had something to do with it. so I took them both off of ignore to see if that made any difference but it didn't . Which reminds me, I better go and put them back on ignore. I nearly went blind after seeing MC's pic. Even his happy trail looked like it wanted to escape.

    I'm guessing that his pic broke the thread.
    Speaking badly about people after they are gone and jumping on the bash the band wagon must do very well for a low self-esteem.
    Reply With Quote  
     

Similar Threads

  1. Glitch?
    By Janus in forum Site Feedback
    Replies: 5
    Last Post: April 24th, 2010, 07:03 AM
  2. Art and Culture glitch.
    By Quantime in forum Site Feedback
    Replies: 1
    Last Post: November 12th, 2008, 12:09 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •