Notices
Results 1 to 18 of 18
Like Tree1Likes
  • 1 Post By MacGyver1968

Thread: The stupid link button sucks!

  1. #1 The stupid link button sucks! 
    Your Mama! GiantEvil's Avatar
    Join Date
    Apr 2010
    Location
    Vancouver, Wa
    Posts
    2,309
    The stupid (insert extreme profanity here) link button (insert more extreme profanity here) sucks!
    It won't (more profanity) terminate the link string.
    Can we just have some good old fashioned BBC code please!


    I was some of the mud that got to sit up and look around.
    Lucky me. Lucky mud.
    -Kurt Vonnegut Jr.-
    Cat's Cradle.
    Reply With Quote  
     

  2.  
     

  3. #2  
    Cooking Something Good MacGyver1968's Avatar
    Join Date
    Aug 2006
    Location
    Dallas, Texas
    Posts
    2,051
    I can never get the image button to work either. I post my pic's url, but the "ok" button never turns green. I just have to manually type the "[img]" tags myself.


    Fixin' shit that ain't broke.
    Reply With Quote  
     

  4. #3  
    Northern Horse Whisperer Moderator scheherazade's Avatar
    Join Date
    Sep 2012
    Location
    Yukon, Canada
    Posts
    4,066


    Interesting. For a time, insert image worked for me on this forum using Firefox. Then it suddenly would not work when one selected 'okay' and I had to use IE if I wanted to post images here.
    Now it seems to be working again. Great!
    Reply With Quote  
     

  5. #4  
    Administrator
    Join Date
    Oct 2004
    Posts
    158
    Testing.

    Google Yahoo!

    Re: Link button. It works for me correctly when I end the url with a slash.

    screen-capture-14.jpg


    [Edit]

    Using Chrome 22.x

    @GiantEvil, what browser do you use?

    @all, please mention browser you are using.

    I'll take a look.
    Reply With Quote  
     

  6. #5  
    WYSIWYG Moderator marnixR's Avatar
    Join Date
    Apr 2007
    Location
    Cardiff, Wales
    Posts
    5,810
    i never use the link button - i tend to right-hand click on the picture in chrome, then select "Copy image URL", then type [img] followed by the pasted URL and then close with [/img]
    never had any problems with it

    [img] + http://thechive.files.wordpress.com/...e-facts-15.jpg + [/img] becomes



    simples !
    "Reality is that which, when you stop believing in it, doesn't go away." (Philip K. Dick)
    Reply With Quote  
     

  7. #6  
    Cooking Something Good MacGyver1968's Avatar
    Join Date
    Aug 2006
    Location
    Dallas, Texas
    Posts
    2,051
    Testing again...



    ok works...

    one more try...fail...ok button turns orange when mousedover.



    I guess the software likes pirate dogs but not Scarlett Johansson's cleavage.

    (Firefox/Windows7)
    Procedure I'm using..click image button, select from URL, deselect retrieve remote file (since pic is on my dropbox, and not hotlinked)..the paste dropbox URL.

    Let's try one from an edit:


    Fail...had to manually insert [img] tags.
    Last edited by MacGyver1968; October 31st, 2012 at 08:39 AM.
    Fixin' shit that ain't broke.
    Reply With Quote  
     

  8. #7  
    Northern Horse Whisperer Moderator scheherazade's Avatar
    Join Date
    Sep 2012
    Location
    Yukon, Canada
    Posts
    4,066
    Yes.....go figure.

    This morning I tried to post an image and it didn't work so I pondered on what might be the difference.
    The picture I posted yesterday, I pulled off my Picasa Web Album, no problems.
    The one I tried today came from another website, no go.
    Reply With Quote  
     

  9. #8  
    Ascended Member Ascended's Avatar
    Join Date
    Apr 2012
    Location
    Norfolk
    Posts
    3,420
    Ok well I don't know how you guys are managing it, but I just had a nightmare trying to put a picture on a recipe for the cooking thread, kept getting 10000 character limit come up, frustrating is an understatement.
    Everything has its beauty, but not everyone sees it. - confucius
    Reply With Quote  
     

  10. #9  
    Northern Horse Whisperer Moderator scheherazade's Avatar
    Join Date
    Sep 2012
    Location
    Yukon, Canada
    Posts
    4,066
    It seems to be a problem to post images with Firefox on this site and one other I use, and not an issue with three other science forums so it may be something that administration can address at their end.

    So far, my work around has been to post replies through Firefox and then come around through IE to edit in a picture as I use Firefox as my primary browser, it being one of the early ones that I got comfortable with and it's user friendly for non-techies like myself.
    Reply With Quote  
     

  11. #10  
    Time Lord Paleoichneum's Avatar
    Join Date
    Oct 2008
    Location
    Washington State, USA
    Posts
    5,328
    I have never had any luck when trying to use the lick button for images hosted on Wikicommons I always have to save it and upload it
    If more of us valued food and cheer and song above hoarded gold, it would be a merrier world. -Thorin Oakenshield

    The needs of the many outweigh the need of the few - Spock of Vulcan & Sentinel Prime of Cybertron ---proof that "the needs" are in the eye of the beholder.
    Reply With Quote  
     

  12. #11  
    Northern Horse Whisperer Moderator scheherazade's Avatar
    Join Date
    Sep 2012
    Location
    Yukon, Canada
    Posts
    4,066
    Quote Originally Posted by Paleoichneum View Post
    I have never had any luck when trying to use the lick button for images hosted on Wikicommons I always have to save it and upload it
    There's a 'lick' button? Ewwwww......

    Just kidding....
    Reply With Quote  
     

  13. #12  
    Cooking Something Good MacGyver1968's Avatar
    Join Date
    Aug 2006
    Location
    Dallas, Texas
    Posts
    2,051
    Quote Originally Posted by Chrisgorlitz View Post
    Ok well I don't know how you guys are managing it, but I just had a nightmare trying to put a picture on a recipe for the cooking thread, kept getting 10000 character limit come up, frustrating is an understatement.
    I host all of my pics on Dropbox...it's easy as it creates a folder on your hard drive, and anything that gets copy in the folder gets uploaded to your dropbox account. Then just type "[img]" paste the pic URL and "[/IMG]"

    See:

    Ascended likes this.
    Fixin' shit that ain't broke.
    Reply With Quote  
     

  14. #13  
    Northern Horse Whisperer Moderator scheherazade's Avatar
    Join Date
    Sep 2012
    Location
    Yukon, Canada
    Posts
    4,066


    I just tried your suggestion, MacGyver and it works in Firefox.

    Thank you.....thank you very much!
    Reply With Quote  
     

  15. #14  
    Ascended Member Ascended's Avatar
    Join Date
    Apr 2012
    Location
    Norfolk
    Posts
    3,420
    Quote Originally Posted by MacGyver1968 View Post
    Quote Originally Posted by Chrisgorlitz View Post
    Ok well I don't know how you guys are managing it, but I just had a nightmare trying to put a picture on a recipe for the cooking thread, kept getting 10000 character limit come up, frustrating is an understatement.
    I host all of my pics on Dropbox...it's easy as it creates a folder on your hard drive, and anything that gets copy in the folder gets uploaded to your dropbox account. Then just type "[img]" paste the pic URL and "[/IMG]"
    Cheers Mac, though It took me till the second time round to register, for some reason I forgot what the the thread was about when looking the first time, can't think why lol.
    Everything has its beauty, but not everyone sees it. - confucius
    Reply With Quote  
     

  16. #15  
    Northern Horse Whisperer Moderator scheherazade's Avatar
    Join Date
    Sep 2012
    Location
    Yukon, Canada
    Posts
    4,066
    Quote Originally Posted by Chrisgorlitz View Post
    Quote Originally Posted by MacGyver1968 View Post
    Quote Originally Posted by Chrisgorlitz View Post
    Ok well I don't know how you guys are managing it, but I just had a nightmare trying to put a picture on a recipe for the cooking thread, kept getting 10000 character limit come up, frustrating is an understatement.
    I host all of my pics on Dropbox...it's easy as it creates a folder on your hard drive, and anything that gets copy in the folder gets uploaded to your dropbox account. Then just type "[img]" paste the pic URL and "[/IMG]"
    Cheers Mac, though It took me till the second time round to register, for some reason I forgot what the the thread was about when looking the first time, can't think why lol.
    Rather hard to focus on the fine print when Mac posts distracting pictures of such gorgeous pussy......-cats. Perhaps if he had used bold font or underlined the relevant text....
    Reply With Quote  
     

  17. #16  
    Your Mama! GiantEvil's Avatar
    Join Date
    Apr 2010
    Location
    Vancouver, Wa
    Posts
    2,309
    Browser is Chrome. Might not be current. I'll play around some later.
    I was some of the mud that got to sit up and look around.
    Lucky me. Lucky mud.
    -Kurt Vonnegut Jr.-
    Cat's Cradle.
    Reply With Quote  
     

  18. #17  
    WYSIWYG Moderator marnixR's Avatar
    Join Date
    Apr 2007
    Location
    Cardiff, Wales
    Posts
    5,810
    i thought chrome had an automated updater - mine sits in Control Panel -> Administrative Tools -> Task Scheduler
    "Reality is that which, when you stop believing in it, doesn't go away." (Philip K. Dick)
    Reply With Quote  
     

  19. #18  
    Your Mama! GiantEvil's Avatar
    Join Date
    Apr 2010
    Location
    Vancouver, Wa
    Posts
    2,309
    I have atendancy to turn those things off given a chance. I hav'nt been to my own computer for a few days.
    I was some of the mud that got to sit up and look around.
    Lucky me. Lucky mud.
    -Kurt Vonnegut Jr.-
    Cat's Cradle.
    Reply With Quote  
     

Similar Threads

  1. Edit Button.
    By Halliday in forum Site Feedback
    Replies: 26
    Last Post: August 7th, 2011, 12:21 AM
  2. report button for blogs ?
    By marnixR in forum Site Feedback
    Replies: 1
    Last Post: August 3rd, 2011, 04:42 PM
  3. I demand an 'Undo' button!
    By Quantime in forum Site Feedback
    Replies: 1
    Last Post: November 11th, 2007, 05:11 PM
  4. eBaumsworld...sucks
    By Sheppard in forum General Discussion
    Replies: 1
    Last Post: January 13th, 2006, 05:25 PM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •