Notices
Results 1 to 4 of 4

Thread: Problem with cut and paste to start a new thread

  1. #1 Problem with cut and paste to start a new thread 
    Forum Sophomore
    Join Date
    May 2011
    Posts
    128
    I have been drafting a post to start a thread and when I cutand paste it to the new thread the words seem to run together in places. Some of the spaces I type in my wordprocessor program get dropped in the post. The spell checker catches them and I end up having to make numerous correctionsbefore the post appears the way it was when I cut if from my processor.

    I see that the problem shows up in this post too. Any fixes that you can suggest?


    Reply With Quote  
     

  2.  
     

  3. #2  
    Administrator KALSTER's Avatar
    Join Date
    Sep 2007
    Location
    South Africa
    Posts
    8,245
    What word processor are you using?


    Disclaimer: I do not declare myself to be an expert on ANY subject. If I state something as fact that is obviously wrong, please don't hesitate to correct me. I welcome such corrections in an attempt to be as truthful and accurate as possible.

    "Gullibility kills" - Carl Sagan
    "All people know the same truth. Our lives consist of how we chose to distort it." - Harry Block
    "It is the mark of an educated mind to be able to entertain a thought without accepting it." - Aristotle
    Reply With Quote  
     

  4. #3  
    WYSIWYG Moderator marnixR's Avatar
    Join Date
    Apr 2007
    Location
    Cardiff, Wales
    Posts
    5,810
    testing copying from notepad, my favourite word processor

    I have been drafting a post to start a thread and when I cut and paste it to the new thread the words seem to run together in places. Some of the spaces I type in my word processor program get dropped in the post. The spell checker catches them and I end up having to make numerous corrections before the post appears the way it was when I cut if from my processor.

    I see that the problem shows up in this post too. Any fixes that you can suggest?
    and now from MS Word 2007

    I have been drafting a post to start a thread and when I cut and paste it to the new thread the words seem to run together in places. Some of the spaces I type in my word processor program get dropped in the post. The spell checker catches them and I end up having to make numerous corrections before the post appears the way it was when I cut if from my processor.

    I see that the problem shows up in this post too. Any fixes that you can suggest?
    nothing doing, it comes out the way it's in the word processor
    "Reality is that which, when you stop believing in it, doesn't go away." (Philip K. Dick)
    Reply With Quote  
     

  5. #4  
    Forum Sophomore
    Join Date
    May 2011
    Posts
    128
    Note pad does work for me, but with MS Word there is something wrong with my settings. I'll play with it and see if I can fix it. Thanks for the help.
    Reply With Quote  
     

Similar Threads

  1. The start of religion
    By OpenMinded23 in forum Scientific Study of Religion
    Replies: 35
    Last Post: October 29th, 2013, 10:38 AM
  2. A good start
    By Bunbury in forum Education
    Replies: 3
    Last Post: June 3rd, 2011, 12:50 AM
  3. The start of everthing
    By James_Leighton in forum Astronomy & Cosmology
    Replies: 23
    Last Post: December 22nd, 2009, 07:45 PM
  4. The Start of Matter
    By The P-manator in forum Astronomy & Cosmology
    Replies: 33
    Last Post: October 14th, 2007, 01:28 PM
  5. If God Clicked Start
    By Wolf in forum Scientific Study of Religion
    Replies: 39
    Last Post: August 19th, 2007, 11:03 AM
Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •