Notices
Results 1 to 4 of 4

Thread: Just went down... again

  1. #1 Just went down... again 
    New Member
    Join Date
    Jul 2005
    Posts
    1
    Sciforums just went down again so I figured I would take up refuge hear.


    Reply With Quote  
     

  2.  

    Related Discussions:

     

  3. #2  
    Forum Isotope (In)Sanity's Avatar
    Join Date
    Oct 2004
    Location
    Mesa AZ
    Posts
    2,699
    Welcome, it appears to be back up and running again.

    See I'm not a bad sport about all of this


    Reply With Quote  
     

  4. #3  
    Forum Junior superluminal's Avatar
    Join Date
    Jul 2005
    Location
    nowhere
    Posts
    259
    The way it sounds, we may all be taking up permanent residence here before too long.
    Huh?
    Reply With Quote  
     

  5. #4  
    Forum Sophomore vslayer's Avatar
    Join Date
    Apr 2005
    Location
    new zealand
    Posts
    121
    it did this to me a few days ago, i went to post something and it gave me the database error. it seemed to work again a minute later though. maybe there really is a problem with the database and dave wasnt just lazy.

    or maybe he is conspiring to be able to shut down the server temporarily without any concern so the we cant discuss strange happenings going on while his minions start the invasion of earth.

    jsut putting it out there
    and so the balance of power shifts...
    Reply With Quote  
     

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •